顶部左侧

快马追击 (通达信公式 副图 源码 测试图)修正了源码(图文)交易软件

2020-01-13 22:25:27 阅读()
导读:{快马追击} 上:=(SMA(HIGH,21,2) * 1.05);下轨道:=(SMA(LOW,21,2) * 0.969),POINTDOT,COLORFFFF00;CHNMONEY:=(SMA(HIGH,21,2) * 1.05);RSV:=(((CLOSE - LLV(LOW,13)) / (H

{快马追击}

 

 

上:=(SMA(HIGH,21,2) * 1.05);

下轨道:=(SMA(LOW,21,2) * 0.969),POINTDOT,COLORFFFF00;

CHNMONEY:=(SMA(HIGH,21,2) * 1.05);

RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=((3 * K) - (2 * D));

RSV12:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);

K12:=SMA(RSV12,3,1);

D12:=SMA(K12,3,1);

J12:=((3 * K12) - (2 * D12));

RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);

K24:=SMA(RSV24,3,1);

D24:=SMA(K24,3,1);

J24:=((3 * K24) - (2 * D24));

支撑位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));

压力位:=IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),COLORFF00FF;

U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);

L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);

RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,

1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),

BARSLAST(((J < U2L) AND REF(J,1)))));

RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));

RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));

RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(HIGH,

BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24)))));

RL1:=IF(((J > L2L) AND (REF(J,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,

1) > L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,

1) > L2L))) - 1)),BARSLAST(((J > L2L) AND REF(J,1)))));

RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1))));

RL42:=IF((LOW < RL1),J,REF(J,BARSLAST((LOW < RL1))));

RL5:=IF((((LOW < RL4) AND (J > RL42)) AND (J > J24)),LOW,REF(LOW,

BARSLAST((((LOW < RL4) AND (J > RL42)) AND (J > J24)))));

黑马趋势:=MA(CLOSE,3);

AA5:=MA(CLOSE,21);

AA10:=MA(CLOSE,8),COLORFF0000;

追击:FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))

AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3)*10,LINETHICK0;

STICKLINE(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))

AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),10,0,8,0),COLORRED;

DRAWTEXT(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))

AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),10,'追击'),COLORD1E768;

VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);

支撑:=EMA(VARD,5);{WWW.70822.COM}

短期底部:=LLV(OPEN,30);

机会难得:FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND

((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND

(短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 压力位)),3)*8,LINETHICK0;

STICKLINE(FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND

((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND

(短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 压力位)),3),8,0,8,0),COLORYELLOW;

DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND ((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND

(短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 压力位)),3),8,'机会难得'),COLORFFFFFF;

 

历史大底:FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部))

AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20)*12,LINETHICK1 ,COLORGREEN;

STICKLINE(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部))

AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20),12,0,8,0),COLORGREEN;

DRAWTEXT(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部))

AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20),LOW,'历史大底'), COLORGREEN;

 

黑马登天:FILTER(((((((((LOW <= 短期底部) AND (CLOSE > 压力位)) AND ((AA5 - REF(AA5,

1)) > 0)) AND (J < 80)) AND (CLOSE > 支撑位)) AND ((黑马趋势 - REF(黑马趋势,1)) > 0))

AND (WINNER(CLOSE) < 0.1)) AND (CLOSE > OPEN)),5)*15,LINETHICK0;{WWW.70822.COM}

DRAWTEXT(FILTER(((((((((LOW <= 短期底部) AND (CLOSE > 压力位)) AND ((AA5 - REF(AA5,

1)) > 0)) AND (J < 80)) AND (CLOSE > 支撑位)) AND ((黑马趋势 - REF(黑马趋势,1)) > 0))

AND (WINNER(CLOSE) < 0.1)) AND (CLOSE > OPEN)),5),(LOW - 0.15),'黑马登天'),COLORCDEEC5;


免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表本站的观点和立场。

热门TAGS

更多>>
公式频道
股票软件
配资资讯
财经频道
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台